<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>A new curve leads to a fresh path | When Life Gives You Curves</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://curves.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://curves.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//curves.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="When Life Gives You Curves &raquo; Feed" href="http://curves.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Life Gives You Curves &raquo; Comments Feed" href="http://curves.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="When Life Gives You Curves &raquo; A new curve leads to a fresh path Comments Feed" href="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/curves.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://curves.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://curves.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://curves.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://curves.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://curves.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://curves.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://curves.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://curves.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Baby steps toward unburdening myself of ‘stuff’' href='http://curves.bangordailynews.com/2017/07/03/home/baby-steps-toward-unburdening-myself-of-stuff/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/" />
<link rel='shortlink' href='http://wp.me/p6Rrop-9R' />
<link rel="alternate" type="application/json+oembed" href="http://curves.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcurves.bangordailynews.com%2F2017%2F07%2F25%2Fhome%2Fa-new-curve-leads-to-a-fresh-path%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://curves.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcurves.bangordailynews.com%2F2017%2F07%2F25%2Fhome%2Fa-new-curve-leads-to-a-fresh-path%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p6Rrop-9R',
            title: 'A new curve leads to a fresh path',
            templates: {
                twitter: '{{title}}: {{url}} (via @juliemharris510)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow When Life Gives You Curves:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bdnmainenext'},
            {'service': 'twitter', 'id': 'juliemharris510'},
            {'service': 'rss', 'id': 'http://curves.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "a-new-curve-leads-to-a-fresh-path";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'jharris' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['When Life Gives You Curves', 'seniors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2015/10/cropped-DSC05451.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A new curve leads to a fresh path" />
<meta property="og:url" content="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/" />
<meta property="og:description" content="As I sat in my boat recently, fishing for the first time in five years, I felt a peace and sense of ownership I didn’t know I had within me. Not just ownership of the boat, but ownership of my own …" />
<meta property="article:published_time" content="2017-07-25T10:00:04+00:00" />
<meta property="article:modified_time" content="2017-07-25T01:40:53+00:00" />
<meta property="og:site_name" content="When Life Gives You Curves" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170713_070431.jpg" />
<meta property="og:image:width" content="5312" />
<meta property="og:image:height" content="2988" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170713_070431.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Julie Harris','dimension2': 'post','dimension3': '366.611','dimension5': 'seniors',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '366.611', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '366.611';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Julie Harris","contentPublishedDate":"2017-07-25","contentPublishedTime":"2017-07-25 06:00:04-04:00","lastUpdatedTime":"2017-07-24 21:40:53-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-611 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://curves.bangordailynews.com/" title="When Life Gives You Curves" rel="home">
					<h1 class="site-title">When Life Gives You Curves</h1>
                    <h2 class="site-description">Reconciling my past, coping with my present and defining my future</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=When+Life+Gives+You+Curves&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://curves.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-menu-container"><ul id="menu-default-menu" class="nav-menu"><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21"><a href="http://curves.bangordailynews.com/">Home</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8"><a href="http://curves.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://curves.bangordailynews.com/about-julie/">About this blog</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://curves.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-611" class="post-611 post type-post status-publish format-standard has-post-thumbnail hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">A new curve leads to a fresh path</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/" title="Permalink to A new curve leads to a fresh path" rel="bookmark"><time class="entry-date" datetime="2017-07-25T06:00:04+00:00">July 25, 2017</time></a></span><span class="categories-links"><a href="http://curves.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://curves.bangordailynews.com/author/julie-harris/" title="Posts by Julie Harris" rel="author">Julie Harris</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="A new curve leads to a fresh path."
               data-url="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/"
               data-via='juliemharris510'               data-related="juliemharris510,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170713_070431-250x250.jpg&description=A new curve leads to a fresh path" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>As I sat in my boat recently, fishing for the first time in five years, I felt a peace and sense of ownership I didn’t know I had within me. Not just ownership of the boat, but ownership of my own time and emotions, and of my decisions.</p>
<p>The boat and I have a long history. My husband and I had bought the Corson boat together, fixed it up to our liking with an elaborate canopy with side curtains and carpeting, dubbed it “Rosie” after our beloved dog who has since passed on. We enjoyed many hours fishing from it.</p>
<p><span style="font-weight: 400;">With Jim’s passing, I have stripped the boat down to its basic form again, and although I am using the same boat and the same fishing equipment, it is a different experience because it is mine alone. </span></p>
<div id="attachment_612" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170713_070431.jpg"><img class="size-medium wp-image-612" src="https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170713_070431-450x253.jpg" alt="" width="450" height="253" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170713_070431-450x253.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170713_070431-768x432.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170713_070431-600x338.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">Early morning on the lake.</p></div>
<p><span style="font-weight: 400;">I enjoyed thinking about other days &#8212; time Jim and I had spent together &#8212; but I also enjoyed making new memories. I listened to the low gurgle of the 35-horsepower motor and watched the fishing lines cut through the still water as I trolled along as close to the shore as I dared go. </span></p>
<p>Eagles and ospreys fished around me to feed their young. Loons called occasionally and just popped up here and there, while hungry fish fed on the plentiful insects that had landed on the water’s surface.</p>
<p>I checked the rods &#8212; one on a downrigger and the other a fly rod secured in a rod holder clasped to the side of the boat &#8212; an action that brought whichever of my Brittany dogs I had with me to the back of the boat, eager to see if we had caught anything.</p>
<p>The length of time I spent on the water was up to me. The area I fished was up to me too. And the fact that the game fish weren’t biting and the most I caught was a couple of yellow perch &#8212; trash fish &#8212; really didn’t matter at all.</p>
<p><span style="font-weight: 400;">I talked to the dog and to God. I thought about my future more than my past, but didn’t want to miss the moment either and basked in fresh air and the distinct smell of lake water.</span></p>
<p>I was content to just be and not think at all.</p>
<p><span style="font-weight: 400;">And there wasn’t a single teardrop &#8212; just peace.</span></p>
<p><span style="font-weight: 400;">The reuniting with my boat was a major step for me. A monumental step where I could feel a shift in my life. We never really leave our past behind because it is part of us, but we can evolve to a point where it does not rule our every action.</span></p>
<p><span style="font-weight: 400;">I think that is where I am.</span></p>
<p><span style="font-weight: 400;">I know there will be days when I am melancholy or something will hit me just wrong and I will slip a little toward the past. It happens to all of us. But my eyes are clearly trained on the future.</span></p>
<div id="attachment_613" style="width: 460px" class="wp-caption alignnone"><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170714_071924.jpg"><img class="size-medium wp-image-613" src="https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170714_071924-450x338.jpg" alt="" width="450" height="338" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170714_071924-450x338.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170714_071924-768x576.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170714_071924-600x450.jpg 600w" sizes="(max-width: 450px) 100vw, 450px" /></a><p class="wp-caption-text">My dog Bullet fishing with me.</p></div>
<p><span style="font-weight: 400;">I desperately needed a <a href="http://curves.bangordailynews.com/about-julie/">Plan B after my husband’s death</a>, and what I found was that its formation is a gradual thing that has pulled me out of a state of total grief and devastation and is making me into a strong, vibrant, capable, single woman.</span></p>
<p><span style="font-weight: 400;">It has brought me to now and this place with all of you &#8212; still a widow but not defined by my widowhood.</span></p>
<p><span style="font-weight: 400;">You see, there is another curve in the road ahead of me and I must follow it to find out where it takes me. My journey through widowhood will continue, but this is the last installment of BDN’s When Life Gives You Curves.</span></p>
<p>I will continue to write a personal blog on life and widowhood not affiliated with BDN called Shifting Sands, which will be found at <a href="https://shiftingsands.blog">https://shiftingsands.blog</a>.</p>
<p><span style="font-weight: 400;">Thank you for walking with me through “Curves”, and for the caring and support you have given me on this part of my journey. I look forward to reuniting with some of you around the next curve at Shifting Sands.</span></p>
<p>&nbsp;</p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="A new curve leads to a fresh path."
               data-url="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/"
               data-via='juliemharris510'               data-related="juliemharris510,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170713_070431-250x250.jpg&description=A new curve leads to a fresh path" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/755f447dbc43dda417f1c7fef8a1da98?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F366%2Ffiles%2F2015%2F10%2Fjuliethistle-300x300.jpg"
		 alt="Julie Harris"
		 title="Julie Harris"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Julie Harris</h2>
		<p class="author-bio">
			As a longtime employee of Bangor Daily News, I have served many roles over the years, but I now have a dream job as Community Editor. I live in Hermon with my four Brittany dogs: Sassy, Bullet, Thistle and Quincy, who keep me busy in various dog sports. I was widowed at age 51 when my husband, Jim, died of pancreatic cancer.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://curves.bangordailynews.com/2017/07/03/home/baby-steps-toward-unburdening-myself-of-stuff/" rel="prev"><span class="meta-nav">&larr;</span> Baby steps toward unburdening myself of ‘stuff’</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "jharris@bangordailynews.com", 
                                post_title : "A new curve leads to a fresh path", 
                                post_link : "http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/", 
                                post_id : "611"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Julie Harris</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/755f447dbc43dda417f1c7fef8a1da98?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F366%2Ffiles%2F2015%2F10%2Fjuliethistle-300x300.jpg"
                             alt="Julie Harris"
                             title="Julie Harris"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        As a longtime employee of Bangor Daily News, I have served many roles over the years, but I now have a dream job as Community Editor. I live in Hermon with my four Brittany dogs: Sassy, Bullet, Thistle and Quincy, who keep me busy in various dog sports. I was widowed at age 51 when my husband, Jim, died of pancreatic cancer.                    </p>
                    
                                            <a href="https://twitter.com/juliemharris510" class="twitter-follow-button" data-show-count="true">
                            Follow @juliemharris510                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/bdnmainenext"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-seniors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: seniors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://catchinghealth.bangordailynews.com/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                       target=_blank title="A health blog by Diane Atwood">
						Catching Health                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/07/Community-paramedicine.jpeg'); background-position: center center; background-size: cover;"
                            href="http://catchinghealth.bangordailynews.com/2017/07/25/podcast/emergency-responders-keep-people-well/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                            title="How some emergency responders are trying to keep people well and out of the hospital">
						How some emergency responders are trying to keep people well and out of the hospital                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://catchinghealth.bangordailynews.com/2017/07/25/podcast/emergency-responders-keep-people-well/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                       target=_blank>
						How some emergency responders are trying to keep people well and out of the hospital                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://curves.bangordailynews.com/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                       target=_blank title="Reconciling my past, coping with my present and defining my future">
						When Life Gives You Curves                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170713_070431-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                            title="A new curve leads to a fresh path">
						A new curve leads to a fresh path                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                       target=_blank>
						A new curve leads to a fresh path                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                       target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
						See You Lighter                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/07/shutterstock_376262458-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://soonerorlighter.bangordailynews.com/2017/07/24/home/ditch-your-diet-because-today-is-national-drive-thru-day/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                            title="Ditch your diet because today is National Drive Thru Day">
						Ditch your diet because today is National Drive Thru Day                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://soonerorlighter.bangordailynews.com/2017/07/24/home/ditch-your-diet-because-today-is-national-drive-thru-day/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                       target=_blank>
						Ditch your diet because today is National Drive Thru Day                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://recoveryrocks.bangordailynews.com/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                       target=_blank title="Specializing In Assisting People In Recovery">
						Recovery Rocks                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg'); background-position: center center; background-size: cover;"
                            href="http://recoveryrocks.bangordailynews.com/2017/07/23/addiction/100-ways-to-not-die/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                            title="100 Ways to not die">
						100 Ways to not die                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://recoveryrocks.bangordailynews.com/2017/07/23/addiction/100-ways-to-not-die/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                       target=_blank>
						100 Ways to not die                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://groth.bangordailynews.com/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                       target=_blank title="Just another Bangor Daily News site">
						Healthier You                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/467/files/2017/07/my-10-foods-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://groth.bangordailynews.com/2017/07/23/blog/carbs-and-obesity/these-10-foods-should-be-on-your-shopping-list/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                            title="These 10 foods should be on your shopping list">
						These 10 foods should be on your shopping list                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://groth.bangordailynews.com/2017/07/23/blog/carbs-and-obesity/these-10-foods-should-be-on-your-shopping-list/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                       target=_blank>
						These 10 foods should be on your shopping list                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://boomerhaiku.bangordailynews.com/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                       target=_blank title="A mostly lighthearted look at being a boomer, 17 syllables at a time">
						Boomer Haiku                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/07/time-1485384_640-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://boomerhaiku.bangordailynews.com/2017/07/21/home/remember-saying-i-cant-wait-until-im-old-enough-to/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                            title="Remember saying, "I can't wait until I'm old enough to..."">
						Remember saying, "I can't wait until I'm old enough to..."                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://boomerhaiku.bangordailynews.com/2017/07/21/home/remember-saying-i-cant-wait-until-im-old-enough-to/?utm_campaign=When+Life+Gives+You+Curves&utm_source=seniors-widget"
                       target=_blank>
						Remember saying, "I can't wait until I'm old enough to..."                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.009175 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 58 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://curves.bangordailynews.com/2017/07/25/home/a-new-curve-leads-to-a-fresh-path/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a target="_self" href="http://curves.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://curves.bangordailynews.com/2017/07/'>July 2017</a>&nbsp;(2)</li>
	<li><a href='http://curves.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(5)</li>
	<li><a href='http://curves.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='http://curves.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://curves.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(5)</li>
	<li><a href='http://curves.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(5)</li>
	<li><a href='http://curves.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2016/02/'>February 2016</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2015/12/'>December 2015</a>&nbsp;(4)</li>
	<li><a href='http://curves.bangordailynews.com/2015/11/'>November 2015</a>&nbsp;(5)</li>
	<li><a href='http://curves.bangordailynews.com/2015/10/'>October 2015</a>&nbsp;(2)</li>
		</ul>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=When+Life+Gives+You+Curves&utm_medium=footer">
                                <img src="http://curves.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                When Life Gives You Curves is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/curves.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://curves.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.curves, categories.home, authors.jharris'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.curves,categories.home,authors.jharris" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>


    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'101394701',post:'611',tz:'-4',srv:'curves.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '101394701', '611' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
